<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset='utf-8'>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7d915133f0","applicationID":"2612955","transactionName":"e15XQRNZWllXQBxQSldfTVAPUhlQRFddQksXQlFaFg==","queueTime":0,"applicationTime":238,"agent":""}</script>
<script>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</script>
<link rel="stylesheet" media="screen" href="https://askhelmut.com/assets/frontend-af234d6d27ac74224dbf472de7a9f8c4fa5fd2b3a32644520f90a2423459f571.css" type="text/css" />
<script>
  window.ENV = { RAILS_ENV: "production" };
  window.SENTRY_DSN = "https://0c1ad3c7b2854afd8f156533e7d343ae@sentry.io/73315";
</script>
<script src="https://askhelmut.com/assets/frontend-cd0d62b279d278f6c20389b3cdaa0bb9d919a0c0e598ecc60b1de4b47e8d1bcb.js"></script>
<script>
  var disableCookie = 'ga-disable-UA-41396494-14';
  if (document.cookie.indexOf(disableCookie + '=true') > -1) {
      window[disableCookie] = true;
  }
  
  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
  
  ga('create', 'UA-41396494-14', 'auto');
  ga('set', 'anonymizeIp', true);
</script>
<script src="https://www.google-analytics.com/analytics.js" async="async"></script>

<link href='/manifest.webmanifest' rel='manifest'>
<link href='/favicon16x16.png' rel='icon' sizes='16x16'>
<link href='/favicon32x32.png' rel='icon' sizes='32x32'>
<link href='/apple-touch-icon-180x180.png' rel='apple-touch-icon' sizes='180x180'>
<meta content='true' name='HandheldFriendly'>
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0' name='viewport'>
<meta content='ASK HELMUT' name='application-name'>
<meta content='447142888715577' property='fb:app_id'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@' name='twitter:site'>
<meta content='ASK HELMUT – Best time out in Berlin.' property='og:site_name'>
<script type="application/ld+json">
//<![CDATA[
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "ASK HELMUT – Best time out in Berlin.",
  "url": "https://askhelmut.com",
  "logo": "https://askhelmut.com/images/askhelmut_logo_mail.png",
  "sameAs": [
    "https://www.facebook.com/askhelmut",
    "https://www.twitter.com/askhelmut",
    "https://plus.google.com/askhelmut",
    "https://www.instagram.com/askhelmut/",
    "https://blog.askhelmut.com"
  ],
  "contactPoint": [
    {
      "@type": "ContactPoint",
      "telephone": "+49 30 23527257",
      "contactType": "customer service",
      "areaServed": "DE",
      "availableLanguage": ["German", "English"]
    }
  ]
}


//]]>
</script>
<title>CYBER-GEN – 11.09.2019 19:30 @ Muffathalle | ASK HELMUT – Best time out in Berlin.</title>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5/B7vVRcsYGNvAEuLQ7NXFqfidQm3QTczUsQLIPZVMCzdC4tVr8BSuqq4g8gRgJTxBbHaz9unhJRRwM09boMKA==" />
<script>
  ga('set', 'dimension1', 'berlin')
  ga('set', 'dimension2', 'munich')
  
  if(window.document.referrer.indexOf('askhelmut.com') == -1) {
    ga('set', 'dimension3', window.document.referrer);
  }
</script>

<link href='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0' hreflang='x-default' rel='alternate'>
<link href='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0?locale=de' hreflang='de' rel='alternate'>
<link href='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0?locale=en' hreflang='en' rel='alternate'>
<link href='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0' rel='canonical'>
<meta content='de_DE' property='og:locale'>
<meta content='index, follow, unavailable_after: Wednesday, 11-Sep-19, 22:30:00 CEST' name='robots'>
<link href='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0' rel='canonical'>

<meta content='TJ_beastboy, Young Mokuba, dyzzy, John on a Mission, TJ_babybrain und wavvyboi wollen die Musiklandschaft mit kreativen Projekten bereichern. Das gelingt mit einer Mischung aus gewitztem Deutschrap, emotionale Klanglandschaften, atmosphärischen Ausflüchten und R&#39;n&#39;B ...' name='description'>
<meta content='CYBER-GEN' property='og:title'>
<meta content='TJ_beastboy, Young Mokuba, dyzzy, John on a Mission, TJ_babybrain und wavvyboi wollen die Musiklandschaft mit kreativen Projekten bereichern. Das gelingt mit einer Mischung aus gewitztem Deutschrap, emotionale Klanglandschaften, atmosphärischen Ausflüchten und R&#39;n&#39;B ...' property='og:description'>
<meta content='askhelmut:event' property='og:type'>
<meta content='https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019' property='og:url'>
<meta content='CYBER-GEN' name='twitter:title'>
<meta content='TJ_beastboy, Young Mokuba, dyzzy, John on a Mission, TJ_babybrain und wavvyboi wollen die Musiklandschaft mit kreativen Projekten bereichern. Das gelingt mit einer Mischung aus gewitztem Deutschrap, emotionale Klanglandschaften, atmosphärischen Ausflüchten und R&#39;n&#39;B ...' name='twitter:description'>
<meta content='https://d35hgl232zrvre.cloudfront.net/uploads/image/file/575439/5755b810-48b4-44fc-911e-3e8ed17705aa.jpg' property='og:image'>
<meta content='https://d35hgl232zrvre.cloudfront.net/uploads/image/file/575439/5755b810-48b4-44fc-911e-3e8ed17705aa.jpg' name='twitter:image:src'>

<script>
  if (typeof Raven !== 'undefined') {
    Raven.setUserContext({ user_id: 'unknown' });
  }
  window.INITIAL_STATE = {"auth":{"jwtToken":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcGlfY2xpZW50X3Rva2VuIjoidGQzT3dxQ0Ywb2s3Tmx4VFBpb0FleW5aZl9zNVRYcVMzd3dWTm1NUG80Um0zWWt0bWx5QjRTVktYQV9CWTVlbzlEQWJGcG1MTFFUWVZsUDJ2RlFPUERBNGZFdVJ3TGJxMGgwLVkyZ0w1c3djdjZ3dUo0VFl1QWdfM0JVSUpnaGIifQ.8dzNaWBeqF7tgCbuZ6C9nyVR4-RCYpgayXMYZL4TRAU"},"client":{"locale":"en","timezone":"Europe/Berlin","city":"berlin"},"user":{"authenticated":false},"flash":{"messages":[]}};
  window.locale = "en"
</script>

</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId            : '447142888715577',
      version          : 'v3.2'
    });
  };
  
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div data-react-class="ConsentBanner" data-react-props="{&quot;privacyPolicyPath&quot;:&quot;/privacy&quot;}" data-react-cache-id="ConsentBanner-0"></div>
<div class='wrap'>
<nav class='nav'>
<div class='nav-main-container'>
<div class='nav-main'>
<div class='nav-main__left'>
<a data-trackable="true" data-action-target="Logo Link" data-category="Main Menu" href="/berlin"><div class='logo'></div>
</a><ul class='menu'>
<li class='menu__item menu__item--show-mobile'>
<div data-react-class="Dropdown" data-react-props="{&quot;toggleContent&quot;:&quot;Berlin&quot;,&quot;dropdownClass&quot;:&quot;menu-dropdown&quot;,&quot;tabIndex&quot;:0,&quot;dropdownContent&quot;:&quot;\u003cul class=&#39;city-dropdown-content&#39;\u003e\n\u003cli class=&#39;city-dropdown-content__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;city-dropdown-content__link\&quot; href=\&quot;/berlin\&quot;\u003eBerlin\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;city-dropdown-content__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;city-dropdown-content__link\&quot; href=\&quot;/cologne\&quot;\u003eCologne\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;city-dropdown-content__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;city-dropdown-content__link\&quot; href=\&quot;/hamburg\&quot;\u003eHamburg\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;city-dropdown-content__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;city-dropdown-content__link\&quot; href=\&quot;/leipzig\&quot;\u003eLeipzig\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;city-dropdown-content__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;city-dropdown-content__link\&quot; href=\&quot;/munich\&quot;\u003eMunich\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n&quot;,&quot;closeButtonLabel&quot;:&quot;Return&quot;}" data-react-cache-id="Dropdown-0"></div>
</li>
<li class='menu__item'>
<div class='dropdown'>
<div data-react-class="DatePicker" data-react-props="{&quot;translations&quot;:{&quot;today&quot;:&quot;Today&quot;,&quot;tomorrow&quot;:&quot;Tomorrow&quot;},&quot;locale&quot;:&quot;en&quot;,&quot;pathTemplate&quot;:&quot;/berlin/events/YYYY-MM-DD&quot;,&quot;buttonClass&quot;:&quot;dropdown__toggle menu-dropdown__toggle&quot;,&quot;buttonElement&quot;:&quot;a&quot;,&quot;buttonHtml&quot;:&quot;\u003cspan\u003eDates\u003c/span\u003e\u003ci class=&#39;ah-icon ah-icon-calendar&#39; /\u003e&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Main Menu&quot;}}" data-react-cache-id="DatePicker-0" id="date-picker"></div>
</div>
</li>
<li class='menu__item'>
<div data-react-class="SearchBar" data-react-props="{&quot;city&quot;:&quot;berlin&quot;,&quot;translations&quot;:{&quot;placeholder&quot;:&quot;Artists, topics, venues&quot;,&quot;production&quot;:&quot;Event&quot;,&quot;festival&quot;:&quot;Festival&quot;,&quot;organization&quot;:&quot;Organization&quot;,&quot;user&quot;:&quot;User&quot;,&quot;venue&quot;:&quot;Venue&quot;,&quot;curated_list&quot;:&quot;Curated Lists&quot;,&quot;no_results&quot;:&quot;Oops, HELMUT can&#39;t seem to find anything matching your request. Please try again, maybe with different spelling or a different word.&quot;},&quot;header&quot;:false}" data-react-cache-id="SearchBar-0"></div>
</li>
</ul>
</div>
<div class='nav-main__right'>
<ul class='menu'>
<li class='menu__item'>
<a class="menu__item-link" href="/berlin/surprise">HELMUT SURPRISE</a>
</li>
<li class='menu__item'>
<a class="menu__item-link" href="/berlin/recommendations">HELMUT&#39;S PICKS</a>
</li>
<li class='menu__item menu__item--show-mobile menu__item--hide-on-desktop'>
<div data-react-class="Dropdown" data-react-props="{&quot;toggleContent&quot;:&quot;\u003cdiv class=&#39;hamburger&#39;\u003e\n\u003cdiv class=&#39;hamburger__line&#39;\u003e\u003c/div\u003e\n\u003cdiv class=&#39;hamburger__line&#39;\u003e\u003c/div\u003e\n\u003cdiv class=&#39;hamburger__line&#39;\u003e\u003c/div\u003e\n\u003c/div\u003e\n&quot;,&quot;dropdownClass&quot;:&quot;menu-dropdown&quot;,&quot;tabIndex&quot;:0,&quot;dropdownContent&quot;:&quot;\u003cul class=&#39;dropdown main-dropdown-content&#39;\u003e\n\u003cli class=&#39;main-dropdown-content__item&#39;\u003e\n\u003cdiv data-react-class=\&quot;SearchBar\&quot; data-react-props=\&quot;{\u0026quot;city\u0026quot;:\u0026quot;berlin\u0026quot;,\u0026quot;clearOnBlur\u0026quot;:false,\u0026quot;translations\u0026quot;:{\u0026quot;placeholder\u0026quot;:\u0026quot;Artists, topics, venues\u0026quot;,\u0026quot;production\u0026quot;:\u0026quot;Event\u0026quot;,\u0026quot;festival\u0026quot;:\u0026quot;Festival\u0026quot;,\u0026quot;organization\u0026quot;:\u0026quot;Organization\u0026quot;,\u0026quot;user\u0026quot;:\u0026quot;User\u0026quot;,\u0026quot;venue\u0026quot;:\u0026quot;Venue\u0026quot;,\u0026quot;curated_list\u0026quot;:\u0026quot;Curated Lists\u0026quot;,\u0026quot;no_results\u0026quot;:\u0026quot;Oops, HELMUT can\u0026#39;t seem to find anything matching your request. Please try again, maybe with different spelling or a different word.\u0026quot;},\u0026quot;darker\u0026quot;:true,\u0026quot;header\u0026quot;:true}\&quot; data-react-cache-id=\&quot;SearchBar-0\&quot; class=\&quot;main-dropdown-content__column main-dropdown-content__column--full\&quot;\u003e\u003c/div\u003e\n\u003c/li\u003e\n\u003cli class=&#39;main-dropdown-content__item&#39;\u003e\n\u003cdiv class=&#39;main-dropdown-content__date-column&#39;\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item link-list__item--emphasized&#39;\u003e\n\u003cdiv data-react-class=\&quot;DatePicker\&quot; data-react-props=\&quot;{\u0026quot;translations\u0026quot;:{\u0026quot;today\u0026quot;:\u0026quot;Today\u0026quot;,\u0026quot;tomorrow\u0026quot;:\u0026quot;Tomorrow\u0026quot;},\u0026quot;locale\u0026quot;:\u0026quot;en\u0026quot;,\u0026quot;pathTemplate\u0026quot;:\u0026quot;/berlin/events/YYYY-MM-DD\u0026quot;,\u0026quot;buttonClass\u0026quot;:\u0026quot;link-list__link link-list__link--no-padding\u0026quot;,\u0026quot;buttonElement\u0026quot;:\u0026quot;a\u0026quot;,\u0026quot;buttonHtml\u0026quot;:\u0026quot;Date\\u003ci class=\u0026#39;ah-icon ah-icon-calendar\u0026#39; /\\u003e\u0026quot;,\u0026quot;tracking\u0026quot;:{\u0026quot;category\u0026quot;:\u0026quot;Main Menu\u0026quot;}}\&quot; data-react-cache-id=\&quot;DatePicker-0\&quot; id=\&quot;date-picker\&quot;\u003e\u003c/div\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003chr class=&#39;link-list-separator&#39;\u003e\n\u003c/li\u003e\n\u003cli class=&#39;main-dropdown-content__item&#39;\u003e\n\u003cdiv class=&#39;main-dropdown-content__column main-dropdown-content__column--full&#39;\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item link-list__item--emphasized&#39;\u003e\n\u003ca class=\&quot;link-list__link link-list__link--big-padding\&quot; href=\&quot;/berlin/surprise\&quot;\u003eHELMUT SURPRISE\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item link-list__item--emphasized&#39;\u003e\n\u003ca class=\&quot;link-list__link link-list__link--big-padding\&quot; href=\&quot;/berlin/recommendations\&quot;\u003eHELMUT\u0026#39;S PICKS\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003chr class=&#39;link-list-separator&#39;\u003e\n\u003c/li\u003e\n\u003cli class=&#39;main-dropdown-content__item&#39;\u003e\n\u003cdiv class=&#39;main-dropdown-content__column&#39;\u003e\n\u003cp class=&#39;main-dropdown-content__heading&#39;\u003e\nASK HELMUT in\n\u003c/p\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/berlin\&quot;\u003eBerlin\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/cologne\&quot;\u003eCologne\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/hamburg\&quot;\u003eHamburg\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/leipzig\&quot;\u003eLeipzig\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;City Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/munich\&quot;\u003eMunich\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003cdiv class=&#39;main-dropdown-content__column&#39;\u003e\n\u003cp class=&#39;main-dropdown-content__heading&#39;\u003e\nFollow HELMUT\n\u003c/p\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca target=\&quot;blank\&quot; data-trackable=\&quot;true\&quot; data-action-target=\&quot;Facebook Icon\&quot; data-category=\&quot;Footer\&quot; class=\&quot;link-list__link\&quot; href=\&quot;https://www.facebook.com/askhelmut\&quot;\u003eFacebook\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca target=\&quot;blank\&quot; data-trackable=\&quot;true\&quot; data-action-target=\&quot;Instagram Icon\&quot; data-category=\&quot;Footer\&quot; class=\&quot;link-list__link\&quot; href=\&quot;https://instagram.com/askhelmut\&quot;\u003eInstagram\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca target=\&quot;blank\&quot; data-trackable=\&quot;true\&quot; data-action-target=\&quot;Twitter Icon\&quot; data-category=\&quot;Footer\&quot; class=\&quot;link-list__link\&quot; href=\&quot;https://twitter.com/askhelmut\&quot;\u003eTwitter\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003c/li\u003e\n\u003cli class=&#39;main-dropdown-content__item&#39;\u003e\n\u003cdiv class=&#39;main-dropdown-content__column&#39;\u003e\n\u003cp class=&#39;main-dropdown-content__heading&#39;\u003e\nUseful\n\u003c/p\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;About Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/about\&quot;\u003eAbout Helmut\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;Media Kit Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/media-kit\&quot;\u003eMedia Kit\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;Press Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/press\&quot;\u003ePress\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003cdiv class=&#39;main-dropdown-content__column&#39;\u003e\n\u003cp class=&#39;main-dropdown-content__heading&#39;\u003e\nLanguage\n\u003c/p\u003e\n\u003cul class=&#39;link-list&#39;\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;German Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/events/2019-07-12-20-00-neukollner-oper-drachenherz?locale=de\&quot;\u003eGerman\u003c/a\u003e\n\u003c/li\u003e\n\u003cli class=&#39;link-list__item&#39;\u003e\n\u003ca data-trackable=\&quot;true\&quot; data-action-target=\&quot;English Link\&quot; data-category=\&quot;Main Menu\&quot; class=\&quot;link-list__link\&quot; href=\&quot;/events/2019-07-12-20-00-neukollner-oper-drachenherz?locale=en\&quot;\u003eEnglish\u003c/a\u003e\n\u003c/li\u003e\n\u003c/ul\u003e\n\u003c/div\u003e\n\u003c/li\u003e\n\u003chr class=&#39;link-list-separator&#39;\u003e\n\u003cdiv class=&#39;main-dropdown-content__column main-dropdown-content__column--full&#39;\u003e\n\u003cdiv data-react-class=\&quot;ModalLink\&quot; data-react-props=\&quot;{\u0026quot;contentHtml\u0026quot;:\u0026quot;Sign up now\\n\u0026quot;,\u0026quot;className\u0026quot;:\u0026quot;link-list__item link-list__link link-list__link--centered\u0026quot;,\u0026quot;templatePath\u0026quot;:\u0026quot;/frontend/modals/login\u0026quot;,\u0026quot;tracking\u0026quot;:{\u0026quot;category\u0026quot;:\u0026quot;Events\u0026quot;,\u0026quot;actionTarget\u0026quot;:\u0026quot;Login Link\u0026quot;,\u0026quot;title\u0026quot;:\u0026quot;Authentication Gate Dialog\u0026quot;}}\&quot; data-react-cache-id=\&quot;ModalLink-0\&quot;\u003e\u003c/div\u003e\n\u003c/div\u003e\n\u003c/ul\u003e\n&quot;,&quot;closeButtonLabel&quot;:&quot;Return&quot;}" data-react-cache-id="Dropdown-0"></div>

</li>
<li class='menu__item menu__item--show-mobile menu__item--account'>
<div data-react-class="ModalLink" data-react-props="{&quot;contentHtml&quot;:&quot;\u003ci class=&#39;ah-icon-profile menu__sign-in-icon&#39;\u003e\u003c/i\u003e\n\u003cdiv class=&#39;menu__sign-in-label&#39;\u003e\nSign up now\n\u003c/div\u003e\n&quot;,&quot;className&quot;:&quot;menu__sign-in&quot;,&quot;templatePath&quot;:&quot;/frontend/modals/login&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;actionTarget&quot;:&quot;Login Link&quot;,&quot;title&quot;:&quot;Authentication Gate Dialog&quot;}}" data-react-cache-id="ModalLink-0"></div>
</li>
</ul>
</div>
</div>
</div>
</nav>

<header class='header'>
<div class='header-background'>
<img class="header-background__content" src="https://d35hgl232zrvre.cloudfront.net/uploads/image/file/575439/blurred_5755b810-48b4-44fc-911e-3e8ed17705aa.jpg" alt="Blurred 5755b810 48b4 44fc 911e 3e8ed17705aa" />
</div>
<div class='header-container'>
<div class='header-block__editors-pick-container'>
<div class='header-block__editors-pick-badge'>
Pick
</div>
</div>
<div class='header-block'>
<div class='header-block__content'>
<h1 class='header-block__title'>
CYBER-GEN
</h1>
<p class='header-block__meta'>
TJ_beastboy, Young Mokuba, dyzzy, John on a Mission, TJ_babybrain und wavvyboi wollen die Musiklandschaft mit kreativen Projekten bereichern. Das gelingt mit einer Mischung aus gewitztem Deutschrap, emotionale Klanglandschaften, atmosphärischen Ausflüchten und R&#39;n&#39;B -Elementen.
<span class='header-block__meta-source'>
ASK HELMUT
</span>
</p>
</div>
<div class='header-block__cover'>
<div class='cover-image'>
<div class='cover-image__content'>
<img src="https://d35hgl232zrvre.cloudfront.net/uploads/image/file/575439/cropped_5755b810-48b4-44fc-911e-3e8ed17705aa.jpg" alt="Cropped 5755b810 48b4 44fc 911e 3e8ed17705aa" />
</div>
<small class='cover-image__copyright ellipsis'>
© Paradox Sense
</small>
</div>
</div>
</div>
</div>
</header>


<script type="application/ld+json">
//<![CDATA[
{
  "@context": "http://schema.org",
  "@type": "Event",
  "name": "CYBER-GEN",
  "startDate" : "2019-09-11 19:30:00 +0200",
  "url": "https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0?utm_source=sueddeutsche&amp;utm_campaign=sz_munich&amp;utm_medium=widget?source=rss",
  "location": {
    "@type": "Place",
    "sameAs": "",
    "name": "Muffathalle",
    "address": {
      "@type": "PostalAddress",
      "streetAddress": "Zellstr. 4",
      "addressLocality": "Munich",
      "postalCode": "81667"
    }
  },
  "description": "TJ_beastboy, Young Mokuba, dyzzy, John on a Mission, TJ_babybrain und wavvyboi wollen die Musiklandschaft mit kreativen Projekten bereichern. Das gelingt mit einer Mischung aus gewitztem Deutschrap, emotionale Klanglandschaften, atmosphärischen Ausflüchten und R&#39;n&#39;B ..."
}



//]]>
</script><div class='page-container'>
<div class='page-block'>
<div class='page-block__sidebar page-block__sidebar--show-on-mobile'>
<hr>
</div>
</div>
<div class='page-block'>
<div class='page-block__content'>
<section class='section event-details'>
<div class='event-details__panels'>
<div class='panel'>
<div class='panel__icon'>
<i class='ah-icon-time icon-fix-2'></i>
</div>
<div class='panel__content panel__content--large'>
<span class='panel__content-item'>
Wed 11.09.2019
<span class='event-details__time'>
19:30
</span>
</span>
</div>
</div>
<div class='panel'>
<div class='panel__icon'>
<i class='ah-icon-location icon-fix-1'></i>
</div>
<div class='panel__content panel__content--large'>
<span class='panel__content-item'>
Muffathalle, Munich
</span>
<span data-react-class="ScrollLink" data-react-props="{&quot;label&quot;:&quot;Show details&quot;,&quot;target&quot;:&quot;venue-details&quot;,&quot;className&quot;:&quot;event-details__clear-button&quot;}" data-react-cache-id="ScrollLink-0" class="panel__inline-button"></span>
</div>
</div>
<div data-react-class="WinTicketPanel" data-react-props="{&quot;eventId&quot;:1242446,&quot;buttonLabel&quot;:&quot;Win tickets!&quot;,&quot;participationModalTemplatePath&quot;:&quot;/frontend/modals/lottery_participation&quot;,&quot;eligibilityRequirementsModalTemplatePath&quot;:&quot;/frontend/modals/eligibility_requirements&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="WinTicketPanel-0"></div>
<div class='panel panel--border-top'>
<div class='panel__icon'>
<i class='ah-icon-euro icon-fix-2'></i>
</div>
<div class='panel__content panel__content--large'>
<span class='event-details__ticket-price'>
36,99 €
</span>
</div>
<div class='panel__button panel__button--full-width panel__button--mobile-border-top'>
<a target="_blank" class="event-details__buy-ticket-button" data-trackable="true" data-action-target="Ticket Link" data-category="Events" href="https://www.eventim.de/tickets.html?affiliate=AHE&amp;fun=evdetail&amp;doc=evdetailb&amp;key=2403261$11650658">Buy ticket
</a></div>
</div>
</div>
</section>

<hr>
<section class='section show-on-mobile'>
<div class='sidebar-mobile'>
<div class='sidebar-mobile__favorites'>
<div data-react-class="Favorites" data-react-props="{&quot;eventId&quot;:1242446,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="Favorites-0"></div>

</div>
<div class='sidebar-mobile__event-actions'>
<div data-react-class="FavoriteToggleButton" data-react-props="{&quot;showLabel&quot;:true,&quot;count&quot;:50,&quot;eventId&quot;:1242446,&quot;className&quot;:&quot;page-block__sidebar-action&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="FavoriteToggleButton-0" class="header-button-group__item"></div>
<div data-react-class="ShareButton" data-react-props="{&quot;className&quot;:&quot;page-block__sidebar-action&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="ShareButton-0" class="header-button-group__item"></div>

</div>
</div>
</section>
<section class='section'>
<div class='description'>
<p>CYBER - GEN : SHOCK WAVE TOUR</p>

<p>Nachdem die Release - Show von CYBER - GEN in nur 28 Stunden ausverkauft war, geht’s für TJ_beastboy, Young Mokuba, dyzzy, John on a Mission , TJ_babybrain und wavvyboi im Sommer auf große SHOCK WAVE TOUR!</p>

<p>Die Artists TJ_beastboy, TJ_babybrain und dyzzy dürften dem ein oder anderen nach einem ersten Hören bekannt vorkommen. Zuletzt traten sie in ihrem 2018 beendeten Musikprojekt DAT ADAM gemeinsam in Erscheinung. Während TJ_beastboy, Young Mokuba und John on a Mission für die Deutschrapquote sorgen, widmet sich TJ_babybrain einem sehr emotionalen und intimen Sound. Die atmosphärischen Projekte von dyzzy und der Liechtensteiner R’n’B - Sänger wavvyboi runde n das Kollektiv ab.</p>

<p>Gemeinsam setzt sich die Freundesgruppe das Ziel, die Musiklandschaft mit innovativen und kreativen Projekten zu bereichern. Seit nunmehr drei Jahren arbeiten die Künstler auf musikalischer Ebene zusammen, unterstützen sich in jeder Lebenslage und haben sich für den nächsten logischen Schritt entschieden - ein gemeinsames Musiklabel. Hinter den Gründungsmitgliedern von CYBER - GEN befinden sich zwei der Künstler selbst. Als A&amp;R und Creative Director vertreten Young Mokuba und dyzzy die Interessen des Kollektivs auf administrativer Seite nach innen und außen. 2019 wird ein großes Jahr für das Kollektiv. Nachdem ihr erster Livegig CYBER - GEN: IMPACT 1 bereits nach 28 Stunden ausverkauft war, folgt im Sommer direkt die große SHOCK WAVE TOUR.</p>

<p><a target="_blank" href="https://www.youtube.com/watch?v=gfbP3NsLR9w">https://www.youtube.com/watch?v=gfbP3NsLR9w</a></p>
</div>
</section>
<hr>
<section class='section'>
<div class='import-sources'>
Source: Eventim
</div>
</section>
<section class='rich-media'>
<iframe src="https://www.youtube.com/embed/gfbP3NsLR9w?feature=player_embedded" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</section>
<hr>
</div>
<div class='page-block__sidebar hide-on-mobile'>
<div class='page-block__sidebar-actions'>
<div data-react-class="FavoriteToggleButton" data-react-props="{&quot;showLabel&quot;:true,&quot;count&quot;:50,&quot;eventId&quot;:1242446,&quot;className&quot;:&quot;page-block__sidebar-action&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="FavoriteToggleButton-0" class="header-button-group__item"></div>
<div data-react-class="ShareButton" data-react-props="{&quot;className&quot;:&quot;page-block__sidebar-action&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="ShareButton-0" class="header-button-group__item"></div>

</div>
<div class='page-block__sidebar-content'>
<div data-react-class="Favorites" data-react-props="{&quot;eventId&quot;:1242446,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="Favorites-0"></div>

</div>
<div class='cta-banner cta-banner--small cta-banner--surprise'>
<a data-trackable="true" data-action-target="Surprise Button" data-category="Sidebar Surprise Banner" href="/berlin/surprise"><h2 class='cta-banner__title cta-banner__title--surprise'>
Need a carefree night out? Get a HELMUT SURPRISE!
</h2>
<p class='cta-banner__subtitle cta-banner__subtitle--surprise'>
Take a break from endless decisions. Just pick a date and leave the rest to us.
</p>
<button class='cta-banner__button cta-banner__button--surprise'>
Show me more
</button>
</a></div>

</div>
</div>
<div class='page-block'>
<div class='page-block__content'>
<section class='section'>
<h3 class='m-t-3 m-b-2 soft'>
This or similar events you will find here
</h3>
<div class='list-list list-list--full'>
<div class='list-list__item'>
<a href="/berlin/recommendations"><div class='list-tile'>
<div class='list-tile__cover-image' style='background-image: url(&#39;https://askhelmut.com/assets/frontend/helmuts-tips-preview-470dd320a56c4090b725e847aae7cef2c51b08d7279a97f5ddd4522d7c896aec.jpg&#39;)'></div>
<div class='list-tile__content'>
<div class='list-tile__content-description'>
<h3 class='list-tile__content-title'>
Helmut&#39;s Picks Munich
</h3>
<p class='list-tile__content-subtitle'>
Here you will find our handpicked tips and raffles for the most beautiful events of the city
</p>
</div>
<div class='list-tile__follow'>
<div class='list-tile__follow-button'>
<span>
Show me all
</span>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section>
<hr>

<section class='section venue-details' id='venue-details'>
<div class='panel'>
<div class='panel__icon'>
<i class='ah-icon-location icon-fix-2'></i>
</div>
<div class='panel__content panel__content--small panel__content--column'>
<a class="link-soft" data-trackable="true" data-action-target="Venuedetails Link" data-category="Events" href="/venues/muffathalle"><h3 class='venue-details__title'>
Muffathalle
</h3>
<h4 class='venue-details__program'>
Program
</h4>
</a><p class='venue-details__address'>
Zellstr. 4, 81667 Munich
</p>
<p>

</p>
<p class='venue-details__website'>
<a target="blank" data-trackable="true" data-action-target="Venue Website Link" data-category="Events" href=""></a>
</p>
</div>
</div>
</section>

</div>
</div>
</div>
<div class='page-full m-t-3 m-b-3'>
<link rel="stylesheet" media="screen" href="https://cdnjs.cloudflare.com/ajax/libs/mapbox-gl/0.45.0/mapbox-gl.css" type="text/css" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/mapbox-gl/0.45.0/mapbox-gl.js"></script>
<div data-react-class="MapboxMap" data-react-props="{&quot;apiKey&quot;:&quot;pk.eyJ1IjoiYXNraGVsbXV0IiwiYSI6ImNqaTRxY2dyczAwZTkzcXFsaGJjZTU2NTcifQ.uKL69Q95fNqcL4MzGbHNVg&quot;,&quot;geoJson&quot;:{&quot;type&quot;:&quot;FeatureCollection&quot;,&quot;features&quot;:[{&quot;type&quot;:&quot;Feature&quot;,&quot;properties&quot;:{&quot;title&quot;:&quot;Muffathalle&quot;,&quot;description&quot;:&quot;&quot;},&quot;geometry&quot;:{&quot;coordinates&quot;:[11.58971,48.13321],&quot;type&quot;:&quot;Point&quot;}}]}}" data-react-cache-id="MapboxMap-0"></div>

</div>
<hr>
<div class='page-container page-container--mobile-borderless'>
<h2 class='event-details__also-great-heading'>
<a href="/berlin/events/2019-09-11">More on this day</a>
</h2>
<div data-react-class="FetchingProductionTileList" data-react-props="{&quot;productionIds&quot;:[265572,265436,261675],&quot;modifierClass&quot;:&quot;production-list--hide-last-event&quot;,&quot;payloadScope&quot;:{&quot;city&quot;:[&quot;berlin&quot;]},&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;}}" data-react-cache-id="FetchingProductionTileList-0"></div>
<div class='event-details__also-great-button-container'>
<a class="event-details__also-great-button" href="/berlin/events/2019-09-11">Show all event recommendations on this day</a>
</div>
</div>
<div data-react-class="UserListModal" data-react-props="{&quot;eventId&quot;:1242446,&quot;total&quot;:50,&quot;title&quot;:&quot;have this on their list&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="UserListModal-0"></div>

<footer class='footer'>
<hr>
<div class='footer__section'>
<div class='footer-incentive'>
<p class='footer-incentive__description'>
See what your friends are up to, what’s happening at your favorite venues and take your chance to win tickets. Sounds good?
</p>
<div data-react-class="ModalLink" data-react-props="{&quot;contentHtml&quot;:&quot;Sign up now!&quot;,&quot;className&quot;:&quot;footer-incentive__button&quot;,&quot;templatePath&quot;:&quot;/frontend/modals/login&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;actionTarget&quot;:&quot;Login Link&quot;,&quot;title&quot;:&quot;Footer Signup incentive&quot;}}" data-react-cache-id="ModalLink-0"></div>
</div>

</div>
<hr class='hide-on-mobile'>
<div class='footer__section hide-on-mobile'>
<div class='footer-event-suggestions'>
<p class='footer-event-suggestions__teaser'>
You know a fantastic event that should be on ASK HELMUT? Why not suggest it!
</p>
<a data-trackable="true" data-action-target="Suggest Event Link" data-category="Footer" class="footer-event-suggestions__button" href="/suggestions/new">Suggest event</a>
</div>

</div>
<hr>
<div class='footer__section'>
<div class='footer__menu-container'>
<div class='footer-menu'>
<h5 class='footer-menu__heading'>
The SURPRISE is offered in
</h5>
<ul class='link-list'>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Surprise City Link" data-category="Main Menu" class="link-list__link" href="/berlin/surprise">Berlin</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Surprise City Link" data-category="Main Menu" class="link-list__link" href="/hamburg/surprise">Hamburg</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Surprise City Link" data-category="Main Menu" class="link-list__link" href="/munich/surprise">Munich</a>
</li>
</ul>
<hr class='link-list-separator show-on-mobile'>
</div>
<div class='footer-menu'>
<h5 class='footer-menu__heading'>
ASK HELMUT lives in
</h5>
<ul class='link-list'>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="City Link" data-category="Main Menu" class="link-list__link" href="/berlin">Berlin</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="City Link" data-category="Main Menu" class="link-list__link" href="/cologne">Cologne</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="City Link" data-category="Main Menu" class="link-list__link" href="/hamburg">Hamburg</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="City Link" data-category="Main Menu" class="link-list__link" href="/leipzig">Leipzig</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="City Link" data-category="Main Menu" class="link-list__link" href="/munich">Munich</a>
</li>
</ul>
<hr class='link-list-separator show-on-mobile'>
</div>
<div class='footer-menu'>
<h5 class='footer-menu__heading'>
Useful stuff
</h5>
<ul class='link-list'>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="About Link" data-category="Footer" class="link-list__link" href="/about">About HELMUT</a>
</li>
<li class='link-list__item'>
<a target="blank" data-trackable="true" data-action-target="Media Kit Link" data-category="Footer" class="link-list__link" href="/media-kit">Media Kit</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Event Suggestion Link" data-category="Footer" class="link-list__link" href="/suggestions/new">Suggest event</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Jobs Link" data-category="Footer" class="link-list__link" href="http://jobs.askhelmut.com/">Jobs</a>
</li>
<li class='link-list__item'>
<a target="blank" data-trackable="true" data-action-target="Press Link" data-category="Footer" class="link-list__link" href="/press">Press</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Office Link" data-category="Footer" class="link-list__link" href="/hosts/sign_in">Partner login</a>
</li>
<hr class='link-list-separator'>
<ul class='link-list'>
<li class='link-list__item'>
<a target="blank" data-trackable="true" data-action-target="Instagram Icon" data-category="Footer" class="link-list__link" href="https://instagram.com/askhelmut">Instagram</a>
</li>
<li class='link-list__item'>
<a target="blank" data-trackable="true" data-action-target="Facebook Icon" data-category="Footer" class="link-list__link" href="https://www.facebook.com/askhelmut">Facebook</a>
</li>
<li class='link-list__item'>
<a target="blank" data-trackable="true" data-action-target="Twitter Icon" data-category="Footer" class="link-list__link" href="https://twitter.com/askhelmut">Twitter</a>
</li>
</ul>
</ul>
<hr class='link-list-separator show-on-mobile'>
</div>
<div class='footer-menu'>
<h5 class='footer-menu__heading'>
Legal stuff
</h5>
<ul class='link-list'>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Contact Link" data-category="Footer" class="link-list__link" href="/contact">Contact</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Imprint Link" data-category="Footer" class="link-list__link" href="/imprint">Imprint</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Disclaimer Link" data-category="Footer" class="link-list__link" href="/disclaimer">Disclaimer</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Surprise Right of Withdrawal Link" class="link-list__link" href="/right-of-withdrawal">SURPRISE Withdrawal</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="ToS Link" data-category="Footer" class="link-list__link" href="/tos">Terms</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="Privacy Policy Link" data-category="Footer" class="link-list__link" href="/privacy">Privacy</a>
</li>
</ul>
<hr class='link-list-separator'>
<ul class='link-list'>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="German Link" data-category="Main Menu" class="link-list__link" href="/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0?locale=de">Deutsch</a>
</li>
<li class='link-list__item'>
<a data-trackable="true" data-action-target="English Link" data-category="Main Menu" class="link-list__link" href="/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0?locale=en">English</a>
</li>
</ul>
</div>

</div>
</div>
</footer>

</div>
<div data-react-class="Modal" data-react-props="{}" data-react-cache-id="Modal-0"></div>
<div data-react-class="FlashMessageStage" data-react-props="{}" data-react-cache-id="FlashMessageStage-0"></div>
<div data-react-class="SubscribeBanner" data-react-props="{&quot;templatePath&quot;:&quot;/frontend/modals/login&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;}}" data-react-cache-id="SubscribeBanner-0"></div>
<div data-react-class="ShareModal" data-react-props="{&quot;urlToShare&quot;:&quot;https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;,&quot;tosPath&quot;:&quot;/tos&quot;,&quot;resourceTitle&quot;:&quot;CYBER-GEN&quot;,&quot;shareEmailSubject&quot;:&quot;Recommendation on ASK HELMUT&quot;,&quot;shareEmailBody&quot;:&quot;Hi there, you have to check this out: https://askhelmut.com/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;,&quot;tracking&quot;:{&quot;category&quot;:&quot;Events&quot;,&quot;resource&quot;:&quot;/events/2019-09-11-19-30-muffathalle-cyber-gen-shock-wave-tour-2019-2f7e71c6-bc40-4233-a1df-283b2705d7b0&quot;}}" data-react-cache-id="ShareModal-0"></div>

</body>
</html>
